Upgrading installation from windows XP to 10

Supporting Max/MSP versions 6 and up
monadnock
Fresh meat
Posts: 1
Joined: Tue Feb 05, 2019 3:23 pm
Contact:

Upgrading installation from windows XP to 10

Postby monadnock » Tue Feb 05, 2019 3:41 pm

I've got an old .maxpat created by an ex-colleague that I would like to run on windows 10. I've installed legacy versions of MAX(5) and Phidgets(21). When I launch the patch I get an Error 126. Could this have to do with a .dll dependency of the Phidgets21.dll that is not present in the more modern OS?

Return to “Max/MSP”

Who is online

Users browsing this forum: No registered users and 0 guests