PhidgetSBC Java Install

Supporting Java SE version 7 and up
Initerworker
Fresh meat
Posts: 2
Joined: Sun Apr 15, 2018 12:57 pm
Contact:

PhidgetSBC Java Install

Postby Initerworker » Sun Apr 15, 2018 1:11 pm

Hello,

I want to use the Java Support. But, It's not easy. When, I try to use the GUI to install. It's a fail.

Code: Select all

Refreshing...

Hit:1 http://security.debian.org/debian-security stretch/updates InRelease
Ign:2 http://cdn-fastly.deb.debian.org/debian stretch InRelease
Hit:3 http://cdn-fastly.deb.debian.org/debian stretch-updates InRelease
Hit:4 http://www.phidgets.com/debian stretch InRelease
Get:5 http://cdn-fastly.deb.debian.org/debian stretch Release [118 kB]
Get:6 http://cdn-fastly.deb.debian.org/debian stretch Release.gpg [2434 B]
Get:7 http://cdn-fastly.deb.debian.org/debian stretch/main armhf Packages [6950 kB]
Get:8 http://cdn-fastly.deb.debian.org/debian stretch/main Translation-en [5394 kB]
Get:9 http://cdn-fastly.deb.debian.org/debian stretch/contrib armhf Packages [42.0 kB]
Get:10 http://cdn-fastly.deb.debian.org/debian stretch/contrib Translation-en [45.9 kB]
Get:11 http://cdn-fastly.deb.debian.org/debian stretch/non-free armhf Packages [59.6 kB]
Get:12 http://cdn-fastly.deb.debian.org/debian stretch/non-free Translation-en [80.1 kB]
Ign:7 http://cdn-fastly.deb.debian.org/debian stretch/main armhf Packages
Get:7 http://cdn-fastly.deb.debian.org/debian stretch/main armhf Packages [6950 kB]
Ign:7 http://cdn-fastly.deb.debian.org/debian stretch/main armhf Packages
Get:7 http://cdn-fastly.deb.debian.org/debian stretch/main armhf Packages [9305 kB]
Ign:7 http://cdn-fastly.deb.debian.org/debian stretch/main armhf Packages
Err:7 http://http.debian.net/debian stretch/main armhf Packages
Write error - write (28: No space left on device)
Ign:7 http://cdn-fastly.deb.debian.org/debian stretch/main armhf Packages
Fetched 12.7 MB in 39s (323 kB/s)
Reading package lists...

Installing...

Reading package lists...
Building dependency tree...
Reading state information...
Package default-jre-headless is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source


Done.


Can you help me ?

Thank you in advance,

Br.

User avatar
Patrick
Lead Developer
Posts: 2990
Joined: Mon Jun 20, 2005 8:46 am
Location: Canada
Contact:

Re: PhidgetSBC Java Install

Postby Patrick » Mon Apr 16, 2018 10:46 am

Write error - write (28: No space left on device)

Your filesystem is full.

I'm guessing you are on an SBC4? If you flashed your own SD card, you need to make sure to run /expandfs.sh - see: https://www.phidgets.com/docs/OS_-_Phid ... ile_System

-Patrick

Initerworker
Fresh meat
Posts: 2
Joined: Sun Apr 15, 2018 12:57 pm
Contact:

Re: PhidgetSBC Java Install

Postby Initerworker » Mon Apr 16, 2018 12:17 pm

Sorry, My bad :D

Thank you !


Return to “Java”

Who is online

Users browsing this forum: No registered users and 1 guest