Phidget22.ddl for .net 3.x or lower

Supporting Visual Studio on Windows
Gron
Phidgetsian
Posts: 8
Joined: Fri Jul 24, 2020 5:57 pm
Contact:

Phidget22.ddl for .net 3.x or lower

Postby Gron » Tue Aug 18, 2020 2:34 pm

Hello,

Is it possible to get a .ddl compiled for 3.5 or lower? I'm using it in a LTS 2017 Unity project and upgrading to 4.x breaks other parts of our program.

User avatar
Patrick
Lead Developer
Posts: 3199
Joined: Mon Jun 20, 2005 8:46 am
Location: Canada
Contact:

Re: Phidget22.ddl for .net 3.x or lower

Postby Patrick » Tue Aug 18, 2020 3:52 pm

The Windows libraries download contains .NET dlls for older versions: https://www.phidgets.com/downloads/phid ... ndevel.zip

-Patrick

Gron
Phidgetsian
Posts: 8
Joined: Fri Jul 24, 2020 5:57 pm
Contact:

Re: Phidget22.ddl for .net 3.x or lower

Postby Gron » Tue Aug 18, 2020 4:37 pm

Patrick, Thank you so much!


Return to “C#.NET”

Who is online

Users browsing this forum: No registered users and 2 guests