Uncaught exception of type NSException XCode

Supporting 10.7 and up
ramadesplats
Fresh meat
Posts: 1
Joined: Thu Feb 16, 2017 12:11 pm
Contact:

Uncaught exception of type NSException XCode

Postby ramadesplats » Thu Feb 16, 2017 12:17 pm

To whom it may concern,

I am fairly new to Phidget programming. I tried to run the RFID example using command lines and it worked.

However due to the use of FMOD librairies, I am trying to switch the project to an XCode projet.
I tried to run some of the examples that are available on the website (I tried PhidgetManager) however they all return me the same error:

Code: Select all

int retVal = UIApplicationMain(argc, argv, nil, nil);

It's saying:
libc++abi.dylib: terminating with uncaught exception of type NSException
(lldb)


I tried to search informations on the Internet but I only found confusing answers that is why I'm trying my luck here.

Does anyone know why the default examples aren't working or if I'm forgetting something ?

I'm running Xcode 7.1.1 on a OSX Yosemite 10.10.5 Mac Book Pro.

Return to “macOS”

Who is online

Users browsing this forum: No registered users and 1 guest