webservice version mismatch

Comments & issues
Ricky
Phidgetly
Posts: 34
Joined: Sun Feb 28, 2010 8:15 am
Contact:

webservice version mismatch

Postby Ricky » Fri Nov 09, 2018 3:08 pm

I am getting the following error in my error event log:

"phidget version mismatch webservice 1.09 expecting 1.0.10"

Please let me know how to correct this. I am an intermittent user to please be as detailed as possible.

Thanks!


phidget error mismatch.jpg

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests