installing opencv cannot locate libaux-dev

Supporting Java SE version 7 and up
bobhillier
Phidgetly
Posts: 16
Joined: Wed Sep 19, 2012 9:10 pm
Contact:

installing opencv cannot locate libaux-dev

Postby bobhillier » Sat May 23, 2015 7:40 am

UPDATE: SOLVED
Not necessarily the preferred solution but I had reset my SBC3 and reloaded everything and opencv works and is operational (and detecting red).


Following the phidgets.com directions for setting up OpenCV, the apt-get install libaux-dev command fails telling me it cannot locate libaux-dev.
I have used apt-get search opencv and cannot see a list entry for this package called libaux-dev. I have successfully installed all the other packages indicated in the directions.

Is this libaux-dev package still valid for version 2.3? I appreciate any comment to help me install this package.

Bob

Return to “Java”

Who is online

Users browsing this forum: No registered users and 4 guests