SOLVED: Can't detect interface kit connecting to tablet

Supporting 4.1 and up
blainablin
Phidgetsian
Posts: 14
Joined: Tue Oct 09, 2012 7:27 pm
Location: Caledonia, Ontario
Contact:

SOLVED: Can't detect interface kit connecting to tablet

Postby blainablin » Tue Nov 27, 2012 1:13 pm

Me again.

Running the HelloWorld example, it can't detect the connection of the Interface kit via USB Host.

I know the tablet supports USB host because I can connect a USB hard drive and it detects as a scsi_device in the logcat.

When I connect the Interface Kit the log entries display the entries shown below (using Logcat Extreme) but the app doesn't seem to detect it.

Would appreciate any advice on how to debug this.

Thanks
Blain


Code: Select all

--------- beginning of /dev/log/system

11-27 14:00:56.761    70    92 W Vold    : subsystem found in netlink event

11-27 14:00:56.761    70    92 D Vold    : usb, 1

11-27 14:00:56.761    70    92 D Vold    : == current usb device: 06C2/0045 ===

11-27 14:00:56.761    70    92 W Vold    : subsystem found in netlink event

11-27 14:00:56.761    70    92 D Vold    : usb, 1

---- Nov 27, 2012 2:01:04 PM ----
Last edited by blainablin on Tue Nov 27, 2012 9:11 pm, edited 1 time in total.

blainablin
Phidgetsian
Posts: 14
Joined: Tue Oct 09, 2012 7:27 pm
Location: Caledonia, Ontario
Contact:

Re: Can't detect interface kit connecting to tablet

Postby blainablin » Tue Nov 27, 2012 9:08 pm

Finally got it working.

This post on StackOverflow.com was the solution.

Now we get to have fun.

Blain

SilAntro
Fresh meat
Posts: 2
Joined: Thu Apr 04, 2013 10:37 pm
Contact:

Re: Can't detect interface kit connecting to tablet

Postby SilAntro » Sat Apr 06, 2013 10:16 pm

blainablin wrote:Finally got my cheap tablet working.

This post on StackOverflow.com was the solution.

Now we get to have fun.

Blain


Still it is not working on my tablet. Get me some other resolution.


Return to “Android”

Who is online

Users browsing this forum: No registered users and 1 guest