Constant INIT when using Interface Kit software.

Supporting 4.1 and up
Stevexu
Fresh meat
Posts: 1
Joined: Thu Aug 30, 2012 7:07 am
Contact:

Re: Constant INIT when using Interface Kit software.

Postby Stevexu » Thu Aug 30, 2012 7:18 am

Hi MarqTwine,

I got the same problem as you described in this post. It's so annoying!!!
I believe you have resolved it. Would you please give me some clues or a kind of web links?

Thank you very much,
Steve

MarqTwine
Phidgetly
Posts: 17
Joined: Mon Dec 27, 2010 11:45 pm
Contact:

Re: Constant INIT when using Interface Kit software.

Postby MarqTwine » Tue Sep 11, 2012 7:07 am

Unfortunately, I have not resolved it. But I have found a way to partially deal with it.

While I am developing in Eclipse, as soon as I test my program on the tablet, I exit my program and then go to Settings - Applications - Manage applications - select the program I am working on and then select "Force Stop".

I leave the tablet on this page because the next time I run and exit my program, the tablet defaults back to this page and I tell it to Force Stop again. If/when I don't force it to stop, Eclipse crashes in 3-5 minutes.

I have not noticed any problems when running the program on the tablet itself, so I have just been working around this annoying problem instead of spending even more time trying to solve it.

If anyone finds a solution to this problem, please let us know.

Thanks.

User avatar
Patrick
Lead Developer
Posts: 3098
Joined: Mon Jun 20, 2005 8:46 am
Location: Canada
Contact:

Re: Constant INIT when using Interface Kit software.

Postby Patrick » Fri Aug 23, 2013 8:36 am

yes, we managed to fix this in the last release... sorry about the annoyance before that!

-Patrick


Return to “Android”

Who is online

Users browsing this forum: No registered users and 2 guests