Servo error in Matlab with VC ++2010

Legacy support with Phidget21
ccorrea

Servo error in Matlab with VC ++2010

Postby ccorrea » Fri Oct 14, 2011 8:30 am

Hi !

I have a problem with the servo routines in Matlab. When I try to run, Matlab show the next menssage :

??? Error using ==> loadlibrary at 279
Microsoft Visual C++ 2005 or 2008 is required to use this feature.


I have installed on my system Microsoft Visual C++ 2010 and Matlab 2010b, isn't compatible?

Thanks

User avatar
Patrick
Lead Developer
Posts: 3049
Joined: Mon Jun 20, 2005 8:46 am
Location: Canada
Contact:

Re: Servo error in Matlab with VC ++2010

Postby Patrick » Fri Oct 14, 2011 9:16 am

Here is some relevant info:
http://forums.labjack.com/index.php?showtopic=4887

I think Matlab probably wants the 64-bit complier form VS 2005/2008 - this is not included in any of the free versions, so if you don't own VS2005/2008, then you may be forced to use 32-bit Matlab to work with Phidgets.

-Patrick


Return to “Matlab”

Who is online

Users browsing this forum: No registered users and 1 guest